TV2 stopper med at understøtte Internet Explorer 6

Hvis du ikke interesserer dig for browsere og webdesign, er der ingen grund til at læse dette indlæg :-)

Jeg har tidligere citeret TV2-udvikleren Martin Gausby (i forbindelse med TV2’s nye beta-site), og nu er der grund til at gøre det igen.

På Twitter (igen) skriver han, at TV2 fra nu af kommer med en besked til folk, der bruger Internet Explorer 6.

Beskeden (som kan ses her) fortæller brugeren, at han/hun bør opdatere til Internet Explorer 7 eller skifte til Firefox:

Information fra TV 2: Din browser er forældet og vil ikke længere være understøttet på tv2.dk

»IE6 holds about 20 percent of the browser usage in Denmark. We hope that this will spread the word about Internet Explorer 7 or Firefox," skriver Martin. Det må vi så håbe.

Grunden til, det er en (for os) god nyhed er, at Internet Explorer 6 set fra publicistens og designerens vinkel er en irriterende browser, som der skal kodes specielt til, især hvad angår CSS-kode.

TV2’s valg betyder forhåbentlig, at andre medier tør følge trop og fortælle brugeren, at vedkommendes browser er forældet — og at der er bedre browseralternativer derude. At Firefox så også bliver nævnt er jo bare en fjer i hatten for open source-miljøet :-)

Godt træk, TV2! Forhåbentlig betyder dette, at vi nu (rent teknisk) kan komme videre med internettet herhjemme og ikke længere skal lave special- og/eller lappeløsninger til Internet Explorer 6.

Opdatering @ 17:45
Af de besøgende på Medieblogger den seneste måned har lidt over 11 procent brugt Internet Explorer 6 som deres browser.
Opdatering @ 17:47
37signals, der udvikler webapplikationer, besluttede at droppe understøttelsen af Internet Explorer 6 per midt august i år.